PM and Attach a file

PaulButlerPaulButler Administrator
in HUDSON Posts: 734
should now be working for everyone.

I've sorted out the database corruption caused by the upgrade done late last year and using the test hack we have I am able to send PMs and attach a file again now.

Now I hope it's sorted for everyone but if you should encounter a problem then please let me know and I'll work with you to fix it

Comments

  • lostmindlostmind Expert Adviser
    Posts: 1,126
    thanks for your efforts
    Wellington , Ohio
  • onerare39onerare39 Expert Adviser, Moderator
    Posts: 901
    Paul,

    Thanks for debugging the site and getting us back in working order.

    John Forkner


  • J LombardJ Lombard Member
    Posts: 137
    Thank you Paul

    J
  • 46HudsonPU46HudsonPU Administrator
    edited January 2016 Posts: 538

    Private Messaging (PM)

    Please, do not use 'Activity' (The open text window in your individual profile pages). 

    If you are attempting to send a Private Message (PM) to a fellow forum member, please click-on their handle in any thread.  Within their profile page, click on 'Message' - in the upper right area of the screen (just below and to the right of the yellow warning message).

  • lostmindlostmind Expert Adviser
    Posts: 1,126
    Photos are loading , but do not enlarge when I click on them. Seems we had that feature before?
    Wellington , Ohio
  • PaulButlerPaulButler Administrator
    Posts: 734
    Can you give me an example of where that is happening? I have been able to enlarge photos okay  

  • PaulButlerPaulButler Administrator
    Posts: 734
    If you look at my test post here : http://forum.hetclub.org/discussion/168316/test-post#latest you'll see the photo which has been included in-line in the post.

    If I click on that it opens up in a new tab.

    If I click on the "small" photo it opens up in the browser page

    What behaviour are you seeing?

  • lostmindlostmind Expert Adviser
    Posts: 1,126

    1954 SuperJet project car. The group of photos don't enlarge when I click on them.

    I have internet explorer.

    Wellington , Ohio
  • PaulButlerPaulButler Administrator
    Posts: 734
    Depends on what you mean by "enlarge" in this instance. How the photos are posted will determine what happens with them.

    When I click on a photo it opens it up in a new frame for me. If I click the "+" button the size of the photo doesn't change because it's been loaded at its optimum size and can't be made any larger.

    Is that the behaviour you see?

  • lostmindlostmind Expert Adviser
    Posts: 1,126

    Hi Paul . If you look at Russ's test photo, The small photo is the size that is normally posted.

    At all the other forums I use , if you click on the small photo it enlarges to the size of the upper photo he shows. Doesn't happen on any of the smaller photos on any of the posts. It used to work here , about 3

    months ago ? Not complaining , just pointing it out.

    Wellington , Ohio
  • PaulButlerPaulButler Administrator
    edited January 2016 Posts: 734
    No thanks for pointing it out. As I said it works for me so I'll do a bit more digging to see if there is a reason why it won't for you, Out of interest what version of IE are you using?

    I've tried it in Chrome , Firefox ,  IE11 and Microsoft Edge. Firefox renders the better "large" picture but I can't duplicate it not opening.

    Do me a favour; try again and let me know what time you did it so I can so if any errors are thrown at this end

  • 46HudsonPU46HudsonPU Administrator
    Posts: 538

    Below are two pictures, one has been 'inserted' into the thread, the other is just 'attached' - but available for viewing, full size (i.e., must be 'clicked-on' to view full size image).

    When doing the 'Attach a file' (and before posting), put the pointer over the photo and you will see 'Insert image' and 'Delete'.  Click 'Insert image' to put the image into the post/thread in an enlarged size.

    Also, from what I've seen/experienced - One must be logged-in on the forum to experience/see the full size images that are not 'inserted' into the thread.  That may be what some are experiencing (only able to see the small pictures, which will not enlarge). 
    Of course, there are always those that post a 'preview' image of photos (which are small) by mistake.  A small photo will display as a small photo - the forum software will not correct that.

    image

    76.JPG
    600 x 450 - 247K
    77.JPG
    600 x 450 - 264K
    76.JPG 247.2K
    77.JPG 263.9K
  • lostmindlostmind Expert Adviser
    Posts: 1,126

    10:58 am , I clicked on Ricks photo on the left , no enlargement.

    Windows 8.2

    Wellington , Ohio
  • RL ChiltonRL Chilton Administrator, Moderator
    Posts: 5,039
    Does for me on Google Chrome.  
    Russell http://www.52hornetvert.blogspot.com HETrlchilton52@gmail.com (drop the HET)
  • Lee ODellLee ODell Senior Contributor
    Posts: 2,700
    Rick's small left photo does not enlarge for me with ie. Lee O'Dell
  • Lee ODellLee ODell Senior Contributor
    Posts: 2,700
    It did not enlarge at 10o:38
  • Ric West INRic West IN Senior Contributor
    Posts: 350
    So  frustrated!  Can't get these or any others to enlarge.  Please help


  • onerare39onerare39 Expert Adviser, Moderator
    Posts: 901
    It works for me on my MAC.  
  • Lee ODellLee ODell Senior Contributor
    Posts: 2,700
    If you look at my test post here : http://forum.hetclub.org/discussion/168316/test-post#latest you'll see the photo which has been included in-line in the post.

    If I click on that it opens up in a new tab.

    If I click on the "small" photo it opens up in the browser page

    What behaviour are you seeing?

    If I click on your small photo nothing happens.  If I click on the large photo it reduces a little in size but not near as small as lower small photos.
    Lee O'Dell

  • PaulButlerPaulButler Administrator
    Posts: 734
    So  frustrated!  Can't get these or any others to enlarge.  Please help


    Ric,

    Can you let me know what browser you are using please? I can't get this behaviour to repeat itself and I have as many versions of available browsers as I possibly can loaded on my machine

  • Ric West INRic West IN Senior Contributor
    Posts: 350
    Using Windows 10,  with google Chrome.   Don't know how to find out which Chrome version.

    Sorry, "computer challenged"

    "Ric"
  • PaulButlerPaulButler Administrator
    Posts: 734
    I have made a small tweak to the website and now , hopefully, everyone who was having problems enlarging pictures won't have them :)

    Let me know if you still do however either via this post or PM.

    I've had one person test it who was having a problem (thanks Ric!) so let's see how it goes

  • ESSX28-1ESSX28-1 Senior Contributor
    Posts: 1,298
    Works for me now Paul. Thank you.
    One tiny problem is that when I enlarge the small pic, the enlargement happens on the same url as I was previously on. Would it be possible for the enlargement to happen in a new tab?
    Cheers
    Dave Y
    Dave Y New Zealand
  • PaulButlerPaulButler Administrator
    Posts: 734
    Not sure on that one to be honest Dave; I'll have to go check and see if that behaviour can be set up.

    A quick and dirty solution is to right click the picture and select "Open in new Tab" from there but let me see what configuration may be possible to do that automatically

  • PaulButlerPaulButler Administrator
    Posts: 734
    Okay ; tweak tested in the "test" site and applied here. Any photo now selected should open in a new tab; it worked for me so please give it a go!

  • kiwijeffkiwijeff Member
    Posts: 165
    Pics are not showing for me, using my phone, but when I click on the pic icon, the pic opens right up.
    So I'm all good.
Sign In or Register to comment.