Trouble logging in to home page

29sptphaeton29sptphaeton Member
in OFF TOPIC Posts: 160
I’ve been logging into the club site 3 or 4 times a day for a long time. Today it won’t recognize me, but the O’Forum works fine and recognizes my user name and password.??

Comments

  • GlowplugGlowplug Expert Adviser
    edited October 1 Posts: 1,561
    If you are using a smart phone there is something about the HET site that creates a block,  I have had the same thing occur.  In the big scheme of things you can dump all of the cookies your phone has stored and power off and restart your phone.  Same for tablets and iPads. This will create a clean slate for your device and the HET site may then not see your device as aun intruder. This what we now have to do to keep secure the websites.  The same person takes care of this and the HET site security.   Paul are you here?
  • Jon BJon B Administrator
    Posts: 6,696
    If it didn't recognize you ("Howdy, Stranger!") did you then input your username and password -- and are you sure that you were correctly typing your latest password? I belong to both this forum and the one on the H-E-T homepage and often get confused when inputting the password of one or another.
  • Ken U-TxKen U-Tx Senior Contributor
    Posts: 3,545
    If you are logging in from a different server, for example at a relative or friend's home, a public network, then it will prompt you to log in with your user name and password. The HET Club Forum and the Open Forum are separate forums and require separate user names and passwords......you can use the same user name and password for both, but if there is any difference between the two , for example for me, one is KenU-Tx, other is Ken U-TX, then you will get locked out if you use the wrong one. Drove me nuts until I figured out that I had made slight differences in the user names. If you had cleared the "cookies" from your browser, then again, the forums will prompt you to log in, as without the cookies, it cannot identify you.
  • 29sptphaeton29sptphaeton Member
    Posts: 160
    I use the same user name and password for both forums and always have. Just won’t work on home page today. Still works on O’Forum fine.
  • 29sptphaeton29sptphaeton Member
    Posts: 160
    Home page says user name and password do not match.
  • Ken U-TxKen U-Tx Senior Contributor
    Posts: 3,545
    Is your HET membership still current? That could lock one out if it has expired, HAPPENED TO ME ONCE.
  • ValVal Member
    Posts: 618
    I have to log in each time to both. Even though I have remember me checked.
  • walpollawalpolla Expert Adviser
    Posts: 3
    Works fine for me in Australia.





  • PaulButlerPaulButler Administrator
    Posts: 792

    I use the same user name and password for both forums and always have. Just won’t work on home page today. Still works on O’Forum fine.

    What user name do you use on the Forum? I can't find a record with your Open Forum email address over there

  • 29sptphaeton29sptphaeton Member
    Posts: 160
    I use 29sptphaeton on both forums. Ed-moore@comcast.net is email
  • 29sptphaeton29sptphaeton Member
    Posts: 160
    I still can’t long into hetclub.org, but I can log into this forum fine. I’ve used the same user name
    29sptphaeton and the same password for both sites 4 or 5 times a day for years?
    Ed-moore@comcast.net Old email was, essex33@comcast.net
  • PaulButlerPaulButler Administrator
    Posts: 792

    I still can’t long into hetclub.org, but I can log into this forum fine. I’ve used the same user name
    29sptphaeton and the same password for both sites 4 or 5 times a day for years?
    Ed-moore@comcast.net Old email was, essex33@comcast.net

    I'll go take a look Ed

  • PaulButlerPaulButler Administrator
    Posts: 792

    I still can’t long into hetclub.org, but I can log into this forum fine. I’ve used the same user name
    29sptphaeton and the same password for both sites 4 or 5 times a day for years?
    Ed-moore@comcast.net Old email was, essex33@comcast.net

    I see you as having logged in yesterday at 2:11 Ed and there appears to be no issue with your account that is obvious. Are you still having issues?

  • 29sptphaeton29sptphaeton Member
    Posts: 160
    Hi Paul, I talked to Aaron at Hershey tonight and he told me how to log in and it worked on the hetclub.org home page ssnd forum. Thanks for checking it out for me.




Sign In or Register to comment.