Forum Engine Upgraded

This forum is now running on the latest release of Vanilla (2.5.1). The release has been tested across in our test area and no problems were found however if you should come across something that doesn't seem quite right either post in here or send me an email at HETwebmaster@hetclub.org (Drop the HET).

I will leave this post open for the next 2 weeks 

Comments

  • Thank You Paul!
  • Paul... just had an incident that occurred, Harpo posted a request for steering wheel adapter information.  I responded and posted the comment.  It did not post at first.  When I refreshed the page the original post from Harpo was present and a NEW post with my reply was present. ????
  • Paul... just had an incident that occurred, Harpo posted a request for steering wheel adapter information.  I responded and posted the comment.  It did not post at first.  When I refreshed the page the original post from Harpo was present and a NEW post with my reply was present. ????
    Thanks for letting me know; that's a good one to investigate :) 
  • Paul,

    Not sure of other's experience, but selecting the "Mark All Viewed" menu selection initiates a flag of "All discussions marked as viewed." in the lower left corner, but the posts do not reflect all viewed until such time as one refreshes the page.

    Brad

  • ALBrad said:

    Paul,

    Not sure of other's experience, but selecting the "Mark All Viewed" menu selection initiates a flag of "All discussions marked as viewed." in the lower left corner, but the posts do not reflect all viewed until such time as one refreshes the page.

    Brad

    Thanks Brad , yes I'd spotted that as well. I have an open question about that in the Vanilla forum as that is different behaviour to before
Sign In or Register to comment.