Can not reply to posts with android tablet

KdancyKdancy Posts: 2,361Senior Contributor
I have a new Samsung tablet which uses the android program. I can post a "new discussion" but can't reply to an existing post. I have to go back to my old I-pad or PC to post a reply. Does anyone else have this issue on this site?

Comments

  • PaulButlerPaulButler Posts: 833Administrator

    Hi Kerry,

    Not being able to reply can be caused by any number of reasons and whilst we try as much as possible to make the site accessible to all sometimes there are things that are outside of our control.

    I don't have a tablet running android so can't test the site out that way unfortunately however if you can give me some more detail then I can go take a look and see what might be the cause and , if possible, put a fix in place.

    So a few questions /comments:

    Can you give me a rough date / time when you tried to reply to a post

    When you open an old discussion do you get the "Leave a comment" box displayed with the buttons to "Save Draft" and "Post Comment" at the bottom

    Are you using the in-built browser on your tablet? From what I can see although the browser is considered quite good it's not as "feature-rich" as others so it's possible it might not be able to render some of our html

    What version of the android o/s are you using? If it's above version 4.0 have you considered downloading Google Chrome

    Have you considered / could you try downloading Firefox

    If you can give more information I'll happily take a look. No guarantees of being able to solve your issue of course but I won't know until I try 


  • KdancyKdancy Posts: 2,361Senior Contributor
     Back to the PC.
    I've tried it on the tablet using three different browsers, the one that came with it, Chrome and Firefox. Same results with all three. When I get the window "leave a comment", I click on the window and the little blue bulb makes a jump up and disappears, the box comes back down, I touch the screen on the box, the little blue bulb jumps back on and right back off .  I have been trying off and on since I got the tablet back in December without success.
    Save Draft and Post a Comment does show. I can post, just not "leave a comment".
    The tablet has Andriod System WebView Version 46.0.2490.76 on it.
  • PaulButlerPaulButler Posts: 833Administrator
    Okay Kerry; thanks for the information

    I'll do some digging around and see if I can turn anything up
  • befishers1befishers1 Posts: 37Expert Adviser
    I have had this problem at least as long as HET controlled the forum.  I use an android tablet to read but have to use a PC to post.  The leave comment box is there but when you normally would touch on the box and the keyboard would pop up for a comment the keyboard never pops up so you can't leave one.
  • PaulButlerPaulButler Posts: 833Administrator
    edited February 2016
    Interesting; are you saying it used to work when this forum was hosted on the old classiccar.com site or you've only really noticed it on here?

    As I've said we try and make this as available as possible across as many devices as we can.

    So the behaviour you see is that the keyboard doesn't pop up however if you make a new post it does?

    I don't have a tablet however I think that one of the devices that my sons have runs Android so I'll take a look on there and see if I can reproduce the problem

    Update

    There are various posts in the Vanilla forums about behaviour of the editor on mobile devices. I'll do some more investigation into it and report back
  • KdancyKdancy Posts: 2,361Senior Contributor
    back to the PC-
     when I click on your link using the tablet, I get --- using Chrome browser------
    Mozilla/5.0 (Linux;Android5.1.1;SM-T870 Build/LMY47X) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/47.0.2526.83 Safari/537.36

    Can't copy and paste so I went to PC and put this info in.
  • PaulButlerPaulButler Posts: 833Administrator
    Thanks Kerry   

  • PaulButlerPaulButler Posts: 833Administrator
    edited February 2016
    I have replied to this from an Android device. Keyboard was slow to pop up but got there eventually

    Mozilla/5.0 (Linux; Android 5.1.1; SM-N910F Build/LMY47X) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/47.0.2526.83 Mobile Safari/537.36

    Posted from Samsung Galaxy Note 4 Mobile Phone running Android Webview Version 47.0.2526.100
  • befishers1befishers1 Posts: 37Expert Adviser
    Here is what it gives me on the pc

    Mozilla/5.0 (Windows NT 10.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.97 Safari/537.36

    Here is what it gives me on the nexus 10 tablet

  • befishers1befishers1 Posts: 37Expert Adviser
    try that again - tablet

    Mozilla/5.0 (Linux; Android 5.1.1; Nexus 10 Build/LMY49F) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/47.0.2526.83 Safari/537.36

    didn't seem to take the text the fist time
Sign In or Register to comment.